Leaving Duke: Faculty

 

Issue:

  • Steps to take when leaving Duke

Environment:

  • OIT

Cause:

  • Faculty member no longer employed with Duke

Information:

  • Faculty access to NetID protected services will remain accessible for 30 days after their HR rep marks the last day worked in SAP
  • Faculty affiliation will lose access to all NetID services up to and including, email, CIFS, box.com, duke@work, etc

Recommendations:

  • Personal Data:  Back up any personal data to an external hard drive/cloud base storage before your last day worked
  • Office 365: Back up/archive emails and place an out of office message on your email account via OWA to inform others that you are no longer with Duke and an alternate contact.  Email accounts will remain accessible for 30 days after the last day worked as marked in SAP.  The next 30 days, email accounts will no longer be accessible but will accept mail and an out-of-office message will function. After another 30 days, the email account will no longer accept mail delivery and any out-of-office messages will no longer function. 
  • BoxDownload any data you wish to keep to a local storage device. 
  • CIFS: Back up any data to an external storage device/cloud based storage.  If you have your personal website built, people.duke.edu/~netid and do not want it to be accessible, remove any data from your public_html folder in your CIFS space.
  • Duke@work: Log into Duke@work and obtain any copies of information you need. Contact HRIC at 919 684 5600 to obtain any information regarding benefits, retirement plans, pay check copies AFTER access is not longer available.
  • Other:  There may be other services that were granted during your time with Duke that were provided by departments, contact those specific departments for access and archival.

Continued Access:

  • If you will require continued access, contact an active Staff or Faculty member to submit a sponsored account request. The account should be sponsored AFTER the NetID is inactive due to dual affiliations no longer being permitted.  Contact the OIT Service Desk for assistance regarding the details of the account.

Escalation:

  • If you have questions, contact the OIT Service Desk at 919 684 2200, email help@duke.edu, or go to the OIT Help Page for other options

 

Article number: KB0023278

Valid to: March 24, 2025