MFA: Reconnect Duo mobile

Problem:

When trying to login to your Duke account, your Duo push does not work anymore, and then either:

  • you go into the Duo app on your phone, and it has a message roughly stating to 'Reconnect your account' and to contact the service desk to get a code.
  • you do not have the Duo app on your phone anymore

Cause:

The most common scenarios are:

  • you got a new phone
  • you changed the phone number or sim card associated with your phone
  • the app was deleted or the Duke account in the app was removed

Solution:

If your device has a different phone # then what you previously had, then you will need to call the OIT service desk at 919-684-2200 in order to be verified over the phone and to have the new # added to your Duke MFA profile.

If your device has the same phone # as what you previously had, and you think that it is still in your Duke MFA profile, then follow the directions below.

 

  1. On any device, open up a browser, and go here: https://idms-mfa.oit.duke.edu/mfa/home
  2. Then sign-in with either the 'Call phone' or 'Send SMS codes' MFA options.
  3. Then under 'Manage Duo Devices', click on your device that corresponds to your current phone #
  4. On the new page that loads with info about your device, scroll to the bottom, and there is a checkbox next to 'Generate a new QR code to activate your Duo Mobile app'. Check the box and press continue.


  5. The next page has some instructions on how to install the Duo app if you do not already have it installed, basically:
    • Go to the app store for your device and search for 'Duo mobile'
    • Install the app

    And the last step on that instruction page has a QR code that can be used to activate the Duke account inside of the Duo app.

    Alternatively, you can simply press the link on the page which reads, 'Send links to my phone to activate' which will send you a couple text messages. The first text will be a link to download the Duo app, and the second text will have a link to activate the Duke account inside of the Duo app.



  6. If the QR code or SMS link worked, then Duo will ask to finish setting up the account. It will ask for an Account name, which is just a nickname for the account and doesn't matter, so put something like 'Duke' or 'Duke University', and then it will look like this in the app:
  7. Once you see this, when you go to login at any site that has the Duke Shibboleth login, the Duo option will now be one of the options available to use for MFA.
  8. If the process to add the Duke account inside of duo fails, then try the following:
    • If you had a Duke account in Duo before, remove the account by clicking on the ellipsis '...' next to the account, and press 'Delete'. Then try to scan the QR code or send the SMS codes again.
    • If scanning the QR code does not work, then try the SMS codes, and vice versa.

Escalation:

For further support or assistance:

University users:

oit.duke.edu/help

919 684 2200

 

Duke Health users:

dhts.duke.edu

919 684 2243

 

Article number: KB0036398

Valid to: March 16, 2025