ePrint: Installation on macOS
Issue:
- Install ePrint for macOS
Environment:
- Mac Operating System
Cause:
- Outdated or corrupted ePrint software installation
Resolution:
Follow the instructions below to install the ePrint software on Macintosh OS operating systems.
Please note that OS X 10.6 and earlier version are currently not supported.
Please note that a reboot is required as part of the uninstall process. You may want to copy and paste these directions into a Word document in order to refer to them later.
Uninstall any previous ePrint software:
- Open a new Finder window to access the Macintosh HD and navigate to Library > Application Support > Pharos > Utilities. If no Pharos folder is present, please go on to the directions to Install the ePrint software.
- Double click on Uninstaller to run it.
- When the Component Selection window opens, check the box for Pharos Popup and click Continue.
- When the Component Summary window opens, click Continue.
- When the verification window opens, enter the administrator account user name and the associated password, then click OK. Please note that this will be the account name for the computer, not your NetID and password.
- The Pharos folder will disappear from the Application Support folder upon removal of the ePrint software. You will not be prompted to do so, but you should then restart your Mac.
Install the ePrint software:
NOTE: Your computer must be connected to DukeBlue during the installation process.
- Open your Printers Folder (click System Preferences > Printers & Scanners) to verify all ePrint printers have been removed. If any ePrint printers remain, select the ePrint printer and click the "-" sign beneath the Printers list to remove it. If you don't see any ePrint printers listed, go to the next step in the installation.
- Click the following link to download the ePrint software. Depending on how Safari or Firefox are set up, it may launch this automatically or ask if you'd like to save it. If you save it, use Finder to open the download location and open the ePrint Installer software.
- When the Duke ePrint Installer window opens, click Continue. If this fails, please check that you're connected to the Internet.
- When the Important Information window opens, read through the agreement then click Continue.
- In the Select a Destination window, choose Macintosh HD and click Continue.
- When the Standard Install window opens, click Install.
- When the verification window opens, enter the administrator account user name and the associated password, then click OK. Please note that this will be the account name for the computer, not your NetID and password.
- When the installation completes, it will show a graphic saying Install Succeeded. Click Close to finish the process.
- Reboot your computer
- You should now be able to use ePrint.
Need Further Assistance?
Please contact the OIT Service Desk if you need further assistance: http://oit.duke.edu/help/index.php.
Article number: KB0020092
Valid to: March 4, 2025