Sympa: allow message personalization

 

Issue

  • Error via Sympa mailing list: Your message cannot be personalized.  Please check template syntax.

  • Images and other links may also break when emails from sympa are being forwarded to other recipient

 

Environment

  • Sympa

Cause

  • Occasionally if a Sympa email is forwarded with embedded images, the distributed email will not have the images as the link is broken and the images will not load.

Resolution

  • Log into Sympa
  • In the admin panel for the list, go to sending/receiving setup
  • Scroll down to Allow message personalization (merge_feature) (default).  Be sure it is disabled (off)

Be sure it is set to OFF!!

  • Click Update at the bottom of the page

Escalation

Support@duke escalation path

  • Service Desk-oit for initial triage
  • Collaborative Services-OIT for further escalation

 

Article number: KB0022824

Valid to: August 3, 2025