DukeFlyer: How to export PowerPoint slides to a 1920x1080 resolution file

To export PowerPoint slide(s) with the correct resolution of 1920x1080 in JPG format

Powerpoint 2013 For Windows:

  1. Go to the Design tab
  2. Click on the "Slide Size" and select "Custom Slide Size..."
  3. For Width, enter 20 Inches
  4. For Height, enter 11.25 inches
  5. Click OK
  6. Click the File tab
  7. Click Export from the menu on the left
  8. Click the Change File Type button
  9. Select JPEG File Interchange Format
  10. Click Save As
  11. Save the file anywhere you'd like
  12. Upload the flyer to DukeFlyer

PowerPoint 2011 For Mac:

  1. Select Save As from the File Menu
  2. For Format, select JPEG
  3. For Options, ensure Width is 1920 and Height is 1080

Microsoft PowerPoint for Mac (Version 15 or above)

  1. Select Export from the File Menu
  2. Select JPEG or PNG
  3. Width: 1920 and Height: 1080 
    1. Note, Height should automatically update to 1080 with Width of 1920 is entered.
    2. If you're still having issues with the correct resolution, you can download our blank slide that when uploaded to PPT, it'll have the correct resolution and DPI. 

Note: For Mac users, it's always good to open the flyers in Mac Preview and go to Tools->Adjust Size... and check the width, height and resolution. If the resolution is not 72 or 96, then you can change it here. 

Article Number: KB0022758